Monkey Tree Hosting - Users may be unable to access Microsoft Teams – Incident details

Users may be unable to access Microsoft Teams

Resolved
Degraded performance
Started over 1 year agoLasted about 3 hours

Affected

Managed IT

Degraded performance from 12:01 PM to 3:02 PM

MTH 365

Degraded performance from 12:01 PM to 3:02 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    From Microsoft 365:

    We’ve initiated reverting the configuration change which resulted in impact. Early monitoring of service telemetry indicates we’re seeing availability improving in America, Asia-Pacific and Europe, Middle East and Africa regions.

  • Update
    Update

    From Microsoft 365:

    We’re reviewing a recent authentication configuration change which may have unexpectedly resulted in impact. We’re determining our next steps to resolve the impact.

  • Identified
    Identified

    From Microsoft 365 Direct:

    While we're focused on remediation, users with access to a desktop build that is cached, may not experience the impact. We’re reviewing application logs to identify the root cause and determine a mitigation plan.

  • Investigating
    Investigating

    We have been made aware that some users may be unable to access Microsoft Teams, specifically on the web but we have noticed this on some desktop apps.

    Once we hear anything from Microsoft we will update you here.

    The next update is expected by: Wednesday, June 28, 2023 at 3:00 PM GMT+1