Monkey Tree Hosting - Unable to access multiple Microsoft 365 services – Incident details

Unable to access multiple Microsoft 365 services

Resolved
Partial outage
Started 6 months agoLasted about 9 hours

Affected

Managed IT

Partial outage from 12:24 PM to 9:13 PM

MTH 365

Partial outage from 12:24 PM to 9:13 PM

Updates
  • Resolved
    Resolved

    Microsoft have confirmed through extending monitoring and internal validations that the issue is now resolved.

  • Update
    Update

    Microsoft have completed our additional mitigation actions to address the adverse impact. We're now performing final validations to confirm the issue is fully resolved.

  • Update
    Update

    Microsoft have confirmed that the updated mitigation approach is successfully addressing the remaining impact. We're applying these changes in the final regions and will continue to monitor service health to ensure the issue is fully resolved once completed.

  • Monitoring
    Monitoring

    As Microsoft investigate reports of specific services and regions that are still experiencing intermittent errors, we believe that our network configuration changes have successfully mitigated the impacts of the usage spike, but that these changes are causing some inadvertent side effects to certain services. Microsoft are updating our mitigation approach to minimize these side effects and applying these changes in phases to ensure no additional impact is observed.

  • Identified
    Identified

    Microsoft have isolated a small amount of network packet drops and residual impact. They are adjusting the networking configuration changes to mitigate impact. Availability for most services remains stable and we continue to monitor to ensure full mitigation.

  • Update
    Update

    Telemetry shows that the service has remained stable. We're continuing to monitor the service for an extended period of time to confirm resolution.

  • Monitoring
    Monitoring

    Microsoft have implemented a networking configuration change, and some Microsoft 365 services have performed failovers to alternate networking paths to provide relief. Monitoring telemetry shows improvement in service availability, and we're continuing to monitor to ensure full recovery.

  • Update
    Update

    Microsoft are analyzing traffic patterns within a section of a networking infrastructure to assist our investigations. Additionally, they are reviewing mitigation options, including potential failovers, to provide relief.

  • Update
    Update

    These lists will change as we confirm that different services are or aren’t affected.

    Impacted services include, but are not limited to:

    - Microsoft 365 admin center

    - Intune

    - Entra

    - Power Platform

    Initial indications are that the following services are not impacted:

    - SharePoint Online

    - OneDrive for Business

    - Microsoft Teams

    - Exchange Online

  • Update
    Update

    Microsoft have confirmed that the issue is only occurring within a section of their networking infrastructure and doesn't impact all Microsoft 365 services. Microsoft are working on a list of affecting services.

  • Identified
    Identified

    Microsoft have identified a potential networking issue and are investigating this further.

  • Investigating
    Investigating

    Microsoft are investigating a potential issue and checking for impact. An update will be posted within 30 minutes.