Monkey Tree Hosting - Virgin Media Connectivity – Incident details

Virgin Media Connectivity

Resolved
Major outage
Started 16 days agoLasted 44 minutes
Updates
  • Resolved
    Resolved

    This appears to be resolved now. Please contact Virgin Media if you require further information.

  • Monitoring
    Monitoring

    Note that we are aware of issues with the Virgin Media network at the present time causing issues for some customers of their services. Note that these issues are outside of the control of Monkey Tree Hosting.

    Customers are advised to contact Virgin Media for updates.

    downdetector.co.uk/status/virgin-media