MTH-2 Datacentre Emergency Maintenance
Scheduled for March 21, 2025 at 11:00 PM – March 22, 2025 at 4:00 AM
Affects
Server Hosting
Under maintenance from 11:00 PM to 4:00 AM
Hosted Apps
Under maintenance from 11:00 PM to 4:00 AM
VPS'
Under maintenance from 11:00 PM to 4:00 AM
Completed
March 22, 2025 at 4:00 AMCompleted
March 22, 2025 at 4:00 AMMaintenance has completed successfully
In progress
March 21, 2025 at 11:00 PMIn progress
March 21, 2025 at 11:00 PMMaintenance is now in progress
Planned
March 21, 2025 at 11:00 PMPlanned
March 21, 2025 at 11:00 PMHi there,
Further Emergency Maintenance is required within our MTH-2 datacentre for proactive remediation to boost infrastructure stability and reliance.
Some Hosted Servers are considered At Risk during this window and downtime is expected.
Please raise any queries to support@monkeytreehosting.com with any queries or issues before or after the maintenance window.