Monkey Tree Hosting - Cloudflare Global Network experiencing issues – Incident details

Cloudflare Global Network experiencing issues

Resolved
Major outage
Started 14 days agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    CloudFlare confirms a fix has been implemented, and they believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.

  • Update
    Update

    CloudFlare have deployed a change which has restored dashboard services. We are still working to remediate broad application services impact

  • Update
    Update

    CloudFlare are continuing working on restoring service for application services customers.

  • Monitoring
    Monitoring

    Please see the below update from Cloudlare:

    We are seeing services recover, but customers may continue to observe higher-than-normal error rates as we continue remediation efforts.

  • Investigating
    Investigating

    Cloudflare is aware of, and investigating an issue which impacts multiple customers: Widespread 500 errors, Cloudflare Dashboard and API also failing.
    We are working to understand the full impact and mitigate this problem. More updates to follow shortly.