Monkey Tree Hosting - MTH-1 Datacentre Outage – Incident details

MTH-1 Datacentre Outage

Monitoring
Major outage
Started 7 days ago

Affected

Web Hosting

Operational from 12:30 AM to 1:30 AM, Major outage from 1:30 AM to 9:30 AM, Partial outage from 9:30 AM to 2:30 PM, Operational from 11:00 AM to 12:00 AM

Plesk

Operational from 12:30 AM to 1:30 AM, Major outage from 1:30 AM to 9:30 AM, Partial outage from 9:30 AM to 11:00 AM, Operational from 11:00 AM to 12:00 AM

cPanel

Operational from 12:30 AM to 1:30 AM, Major outage from 1:30 AM to 9:30 AM, Partial outage from 9:30 AM to 2:30 PM, Operational from 2:30 PM to 12:00 AM

Server Hosting

Operational from 12:30 AM to 1:30 AM, Major outage from 1:30 AM to 9:30 AM, Partial outage from 9:30 AM to 11:00 AM, Operational from 11:00 AM to 12:00 AM

Hosted Apps

Operational from 12:30 AM to 1:30 AM, Major outage from 1:30 AM to 9:30 AM, Partial outage from 9:30 AM to 11:00 AM, Operational from 11:00 AM to 12:00 AM

VPS'

Operational from 12:30 AM to 1:30 AM, Major outage from 1:30 AM to 9:30 AM, Partial outage from 9:30 AM to 11:00 AM, Operational from 11:00 AM to 12:00 AM

Updates
  • Update
    Update

    Shared Hosting services are now fully resolved.

  • Update
    Update

    A small subset of services are still affected, and remedial works are underway.

  • Update
    Update

    We are seeing the majority of services now responding.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    A Power Feed fault has been identified. Remedial works are underway, whilst Emergency Electricians are due by 5am.

  • Update
    Update

    Engineers are due on-site by 3am to investigate.

  • Investigating
    Investigating

    Our Monitoring Platforms have alerted to a full service outage of our MTH-1 Datacenter.