Monkey Tree Hosting - Shared Hosting Server | Emergency migration – Incident details

Shared Hosting Server | Emergency migration

Resolved
Partial outage 0
Started 16 days agoLasted 30 minutes

Affected

Web Hosting

Operational from 3:30 PM to 4:00 PM

Plesk

Operational from 3:30 PM to 4:00 PM

Updates
  • Resolved
    Resolved

    Emergency Migration was successful to active nodes. The failed node has been taken out of service and will be replaced. All services are showing as up on active Shared Hosting Nodes.

  • Investigating
    Investigating

    Our monitoring has shown catastrophic failure of one of our Shared Hosting nodes. Emergency migration is automatically taking place to fail-over websites to our active Shared Hosting nodes.