Monkey Tree Hosting - Shared Hosting Server | Emergency migration – Incident details
All systems operational
Shared Hosting Server | Emergency migration
Resolved
Major outage
Started 6 months agoFebruary 03, 2026Lasted about 23 hoursFebruary 03, 202610:00 AMFebruary 04, 20269:00 AMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved and all services have been restored.
Monitoring
UTC
Monitoring
UTC
Account restorations are ongoing. Further updates will continue to be posted when they are available.
Update
UTC
Update
UTC
A status update will be posted at 17:00 confirming restore progress.
Identified
UTC
Identified
UTC
A restore is in progress as of 12:00
Investigating
UTC
Investigating
UTC
Our monitoring has shown catastrophic failure of one of our Shared Hosting nodes. Emergency migration is automatically taking place to fail-over websites to our active Shared Hosting nodes.