Monkey Tree Hosting - MTH-1 Datacentre Network Degredation – Incident details

MTH-1 Datacentre Network Degredation

Resolved
Partial outage 30 %
Started 30 days agoLasted about 17 hours

Affected

Web Hosting

Degraded performance from 3:30 PM to 8:30 AM

Plesk

Degraded performance from 3:30 PM to 8:30 AM

cPanel

Degraded performance from 3:30 PM to 8:30 AM

Server Hosting

Degraded performance from 3:30 PM to 3:50 PM, Partial outage from 3:50 PM to 4:30 PM, Degraded performance from 4:30 PM to 8:30 AM

Hosted Apps

Degraded performance from 3:30 PM to 3:50 PM, Partial outage from 3:50 PM to 4:30 PM, Degraded performance from 4:30 PM to 8:30 AM

VPS'

Degraded performance from 3:30 PM to 3:50 PM, Partial outage from 3:50 PM to 4:30 PM, Degraded performance from 4:30 PM to 8:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Each affected host has been isolated, to avoid network congestion.

  • Identified
    Identified

    A subset of servers have been affected by a DOS, and have been shutdown to prevent a larger issue.

  • Investigating
    Investigating
    We are currently investigating this incident.